We are aware an issue with the Search facility on our website. Search is not working if you use older versions of the Internet Explorer (IE) browser (versions 9.0 and earlier). We apologise for any inconvenience caused.

In the meantime, here are some things you can do if you are affected by this issue:

  • Use another browser, e.g. Chrome, Safari or Firefox
  • Upgrade to a more recent version of Internet Explorer (10.0 or 11.0). This page has information about how to find out what version of Internet Explorer you are using, and this page provides downloads to later versions so you can update¬†it.

You can also send an email to the Find & Connect web team to report any other technical issues.

Our apologies – we hope to get Search fully functioning again.

[Post edited and updated in 2017]